Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
Announcements / Re: SimpleMemberPro 4.0 coming very soon!
« Last post by admin on April 02, 2014, 04:06:44 AM »
Just checking to see what you think of the new version Shirley now that the script is up and running?
22
Announcements / Re: SimpleMemberPro Update coming soon...
« Last post by admin on March 24, 2014, 12:29:39 AM »
Hi Johnny - good to see you back bud. I hope everything goes ok with your wife's surgery.
23
Announcements / Re: SimpleMemberPro Update coming soon...
« Last post by Johnny Slater on March 23, 2014, 08:43:15 PM »
David, sorry for completely disappearing on you. I ended up with my computer hard drive totally crashing and with the problems with my wife's recovery we decided to just stay offline for a while. I just recently started getting back online other than short periods of time to post on facebook now and then.

I still don't have much time but my wife's last surgery is in a few days and with any luck I should be able to devote some time each day to getting back into things.
24
Announcements / Re: SimpleMemberPro 4.0 coming very soon!
« Last post by sawhite on March 17, 2014, 06:20:41 PM »
Hello David...

I used Mozilla for the first attempt.

I deleted all of the files and made a new DB and uploaded the new files and then tried the install with IE. Same thing.

I then deleted common/config.php and uploaded a new one cause the script is writing to this file correctly. Then tried to do anther install and same thing. I keep getting stuck here: /install/install2.php.

I will pm you my login details.

Code: [Select]
Warning: mysql_pconnect(): Access denied for user 'earnonli_SubZk'@'localhost' (using password: YES) in /home/earnonli/public_html/install/database.class.php on line 37

Warning: mysql_selectdb(): Access denied for user 'nobody'@'localhost' (using password: NO) in /home/earnonli/public_html/install/database.class.php on line 39

Warning: mysql_selectdb(): A link to the server could not be established in /home/earnonli/public_html/install/database.class.php on line 39

Warning: mysql_query(): Access denied for user 'nobody'@'localhost' (using password: NO) in /home/earnonli/public_html/install/database.class.php on line 147

Warning: mysql_query(): A link to the server could not be established in /home/earnonli/public_html/install/database.class.php on line 147
CREATE TABLE IF NOT EXISTS `smp_site_settings` ( `id` int(11) NOT NULL DEFAULT '1' , `sitename` varchar(255), `description` varchar(255), `keywords` varchar(255), `disclaimer` LONGTEXT, `privacy` LONGTEXT, `terms` LONGTEXT, `contact` LONGTEXT, `email_from_name` varchar(255) , `mailer_details` text , `aff_points` int(11) NOT NULL DEFAULT '1', `jv_points` int(11) NOT NULL DEFAULT '5', `allow_gifts` int(11) NOT NULL DEFAULT '3', `showgiftlink` int(11) NOT NULL DEFAULT '1', `bgcolor` varchar(255) NOT NULL, `bgimage` varchar(255) NOT NULL, `header` varchar(255) NOT NULL, `footer` varchar(255) NOT NULL, `membership_type` int(11) NOT NULL DEFAULT '1', `showsqueeze` int(11) NOT NULL DEFAULT '0', `jvsponder` varchar(20) NOT NULL, `freesponder` varchar(20) NOT NULL, `gsponder` varchar(20) NOT NULL, `showgiftddlink` int(11) NOT NULL, `giftpp` varchar(255) NOT NULL, `gstart_date` date NOT NULL, `gend_date` date NOT NULL, `meta` longtext NOT NULL, `useeditor` VARCHAR(2) NOT NULL DEFAULT '1', `affiliatesponder` varchar(20) NOT NULL, `allow_bonuses` VARCHAR(2) NOT NULL DEFAULT '0', PRIMARY KEY (`id`) ) 1045 Access denied for user 'nobody'@'localhost' (using password: NO)


Kindest Regards...

Shirley
25
Announcements / Re: SimpleMemberPro 4.0 coming very soon!
« Last post by admin on March 17, 2014, 04:20:10 AM »
Hi Shirley

I have tested an install on 5.4 without problems. The host field is there although it is pre-populated with localhost.

May I ask what browser you used for the install?
26
Announcements / Re: SimpleMemberPro 4.0 coming very soon!
« Last post by admin on March 17, 2014, 02:16:47 AM »
Hi Shirley - I know you would have done all of that correctly:)

I will investigate the lack of host thing as that's important - it's strange how has it added "localhost" to the config file.

I have just tried running 2 sites on 5.4 and 5.5 without problem so will try an install later. If your fresh attempt is the same, perhaps you could send me a ticket or PM with your server details so that I can take a look.

Appreciate the feedback.

David
27
Announcements / Re: SimpleMemberPro 4.0 coming very soon!
« Last post by sawhite on March 17, 2014, 02:05:48 AM »
Hi David...

This is a new install with a DB I just set up earlier this evening. I added the user to the DB and granted all permissions. I did notice during the install process that the script did not ask for a host as it usually does, but all of the information in common/config.php is correct and has $host = "localhost"; in the file.

I double checked config.php and all of the DB information in the file is correct. I even checked MySQL to confirm that the DB name and username matched correctly.

I could try doing another fresh install. Delete what is there and start all over again.

I even uploaded all of the files in binary format as per your instructions. I usually just upload in auto.

I have installed quite a few scripts over the last twenty years or more. :)


Kindest Regards...

Shirley
28
Announcements / Re: SimpleMemberPro 4.0 coming very soon!
« Last post by admin on March 17, 2014, 01:09:48 AM »
Also, I'm assuming you entered the correct database details and have associated the db user with the db?
29
Announcements / Re: SimpleMemberPro 4.0 coming very soon!
« Last post by admin on March 17, 2014, 01:07:40 AM »
Hi Shirley

Is it a clean database you are using or is this with an upgrade?

I will check my versions on 5.4 and 5.5
30
Announcements / Re: SimpleMemberPro 4.0 coming very soon!
« Last post by sawhite on March 16, 2014, 09:25:30 PM »
Problem David...

I am running PHP version 5.4.26. I got stopped during the install. I am currently here: /install/install2.php. I had just put in my admin details and am getting this:

Code: [Select]
Warning: mysql_pconnect(): Access denied for user 'earnonli_lEarN'@'localhost' (using password: YES) in /home/earnonli/public_html/install/database.class.php on line 37

Warning: mysql_selectdb(): Access denied for user 'nobody'@'localhost' (using password: NO) in /home/earnonli/public_html/install/database.class.php on line 39

Warning: mysql_selectdb(): A link to the server could not be established in /home/earnonli/public_html/install/database.class.php on line 39

Warning: mysql_query(): Access denied for user 'nobody'@'localhost' (using password: NO) in /home/earnonli/public_html/install/database.class.php on line 147

Warning: mysql_query(): A link to the server could not be established in /home/earnonli/public_html/install/database.class.php on line 147
CREATE TABLE IF NOT EXISTS `smp_mainsite_settings` ( `id` int(11) NOT NULL DEFAULT '1' , `sitename` varchar(255), `description` varchar(255), `keywords` varchar(255), `disclaimer` LONGTEXT, `privacy` LONGTEXT, `terms` LONGTEXT, `contact` LONGTEXT, `email_from_name` varchar(255) , `mailer_details` text , `aff_points` int(11) NOT NULL DEFAULT '1', `jv_points` int(11) NOT NULL DEFAULT '5', `allow_gifts` int(11) NOT NULL DEFAULT '3', `showgiftlink` int(11) NOT NULL DEFAULT '1', `bgcolor` varchar(255) NOT NULL, `bgimage` varchar(255) NOT NULL, `header` varchar(255) NOT NULL, `footer` varchar(255) NOT NULL, `membership_type` int(11) NOT NULL DEFAULT '1', `showsqueeze` int(11) NOT NULL DEFAULT '0', `jvsponder` varchar(20) NOT NULL, `freesponder` varchar(20) NOT NULL, `gsponder` varchar(20) NOT NULL, `showgiftddlink` int(11) NOT NULL, `giftpp` varchar(255) NOT NULL, `gstart_date` date NOT NULL, `gend_date` date NOT NULL, `meta` longtext NOT NULL, `useeditor` VARCHAR(2) NOT NULL DEFAULT '1', `affiliatesponder` varchar(20) NOT NULL, `allow_bonuses` VARCHAR(2) NOT NULL DEFAULT '0', PRIMARY KEY (`id`) ) 1045 Access denied for user 'nobody'@'localhost' (using password: NO)


I did check common/config.php and the script did write to this file and the information is correct.

Line 37 is:
Code: [Select]
$dbh = mysql_pconnect ($DB_HOST, $DB_USER, $DB_PASS);
Line 39 is:
Code: [Select]
mysql_selectdb($DB_NAME);
Line 147 is:
Code: [Select]
if (! (mysql_query ("$mysql")))//$mysql is for the query

Suggestions?


Kindest Regards...

Shirley
Pages: 1 2 [3] 4 5 ... 10