Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - paintchip

Pages: [1] 2
1
Once you get your site up and running - you may want to recruit some affiliates to help drive traffic to your site.
Here's a couple videos showing you how to add marketing tools for your team.


Adding Marketing Banners:

[youtube]http://www.youtube.com/watch?v=-wj9iAPPYAs[/youtube]


Adding Marketing Emails:


[youtube]http://www.youtube.com/watch?v=K26ZJx3Fn7w[/youtube]



I wish you success in your business!

2
I know that one of the first things a new SMP site owner wants to do get the default graphics outa' there
and replaced with their own product banners.

Here's a quick video showing how to do just that:


[youtube]http://www.youtube.com/watch?v=UvlWWix0dTA[/youtube]


Have Fun!

3
So you have your SMP site loaded and you're taking some time now to build all the necessary pages to support your membership product.
But while you're at it you might not want others to see a blank page... I mean just in case your SEO is so good people start showing up early.  ;)

So one fast and friendly way to get a holder page in place until you have time to get your front page ready for launching is to use your squeeze page
to add an "under construction" type message, give a temporary offer, add folks to a pre-launch notification list, or to deliver any other temporary information.

You know - something other than the default product 1 sample.


[youtube]http://www.youtube.com/watch?v=hpG6NUTwnTQ[/youtube]



Just an idea I thought you might like to consider.
Cheers!

4
Here's a couple of videos I created recently that I hope will help new SMP users.
It's always important to keep current with backing up your SMP files.
This is especially true before you upgrade to a newer version.


Here's one method you can use to back up your database and your SMP site files:

[youtube]http://www.youtube.com/watch?v=k_gS0e40DLI[/youtube]


And here's a quick review of how to go about upgrading your SMP site to newer versions:

[youtube]http://www.youtube.com/watch?v=EnPTrpcpLtA&feature=related[/youtube]

Hope this helps.

5
Simple Member Pro / Questions about Using the Point System
« on: May 13, 2010, 06:38:03 PM »
Q1: How do I insert point-purchase options into a product sales page?  I clearly understand how to set the point system up to include adding the points options to the product itself.  However I'm not finding a way to add the point options to the sales page. So when my member goes to the sales page and wants to purchase the product using the points they've earned (via referrals in this case), how do they go about doing that?

Q2: How can I show a member how many points they currently have? I have my point system set up for both referrals and purchase.  So if a member needs 5 points to purchase a product, I'd like to be able to tell them they have 4 points from referrals and only need one for to get access to a special product I've set up with point-purchase options on it.  I haven't found a way to show the member how many points they already have.

Q3: How can I present them with a page to purchase more points if they would like to do that? I see how to set up the points purchase amounts, but I don't know how to present my members a sales page for purchasing them.

Q4: If points are set up to be earned by referrals, do they earn points for JV referrals (for a giveaway membership type) as well as member referrals?  Or just member referrals?

Q5: Is there a way I can set a product so it can only be purchased using points?  For example I want to offer a special product to folks who have earned 5 points (from referrals).  I don't want to give them the option to get the product from an actual purchase via money.

Appreciate any assistance you can offer.
Thank you.

6
David,

I would like to set my giveaway site so that members do not have to activate their account via their email before they can enter.
(Because I'm going to send them through my auto-responder that also has a confirmation email and I don't want them to maneuver through multiple confirmation messages.)

Is there a way I can set the activation for each new member automatically when they register on the site?

Thank you.

7
I usually work with the WYSIWYG turned on and toggle to the code window when I don't wish to use it.
I turned off the WYSIWYG function to test some things and have sense turned it back on again.

Problem is the WYSIWYG no longer works.  It forces extra hash marks galore.
Any ideas what I can do to resolve this?

8
Simple Member Pro / New OTO questions
« on: March 21, 2010, 02:37:33 PM »
David,

I'm just now getting around to testing the new OTO options in 3.0.  I want to allocate an OTO product to my test member.  Where can I do that from?
If not in the Admin panel then where in the SQL tables can I make the change?

9
Simple Member Pro / Major Issue/Bug in GiveAway Module (2.18 and 3.0)
« on: March 16, 2010, 05:44:44 AM »
Good Morning David,

Hope I don't put a damper on your day with this issue, but I do have a problem I'm hoping you can resolve rather quickly.  I know it's a repeat issue that Johnny had at one time and (I think) it was an easy fix on his end.

What I've found in the giveaway module on both versions 2.18 and 3.0 is that the register page isn't rendering correctly.  I've attached a photo of what I'm getting right now.

It seems to be only on the new member signup page that renders on the default page.  The JV signup page appears to be working right.

Any chance you can pass along to me the fix sometime during this week?  I've got two projects I'm working on that I need to accomplish this week if possible.  One is a SMP training video about the giveaway module, the other is an actual giveaway event that's starts just around the corner here.

Thanks in advance for looking into it.  I appreciate any time you can afford to give to this one.

Cheers



10
Member Offers / Launch your SMP Website in 1-Week :: Video Series
« on: February 28, 2010, 04:28:07 PM »
If you are still struggling to get your first SMP website off the ground and running or if you've just bought your license for this script - either way I'm hoping my upcoming video series will help you out.

Starting 1 March (that's tomorrow) I'll be posting a video a day showing the steps to take to get your SMP website live online and hopefully making you some money in 7 days (or less).  You can catch the series over on my EasySMP YouTube Channel and I'll probably post after thoughts and notes on my blog as well.

Hope you find the series helpful to you!


11
Simple Member Pro / Question about Affiliate Link Capabilities
« on: February 27, 2010, 10:50:46 AM »
Good Morning Allen.  I hope this Saturday finds you doing well and getting in some weekend relaxing.

In case you pop in here today I've got a question I'm wondering about in reference to how the affiliate links work.

The scenario I ran across is that I followed my own affiliate link to your SMP salespage. Referrer shows as me at the bottom of the page.  :D

I then followed the link you have on that page over to your "featured list" page.
When I clicked the 'home' link at the bottom of the features page it returns me to your sales page and the referrer then reads 'none.'

So my question is... does the affiliate links we give to our members not work off of cookies?

12
Simple Member Pro / Leaderboard / Referrer Glitch
« on: February 24, 2010, 07:27:21 AM »
Good Morning David,

I'm giving the new leaderboard option (SMPv3.0) a test drive.
Found a glitch that I wanted to report.

-- Script Function: In the database the 'referred_by' field logs the referring members 'id'.
-- Page Results: On the leaderboard.php file the referrer name doesn't show

-- Change I made in testing: If I go into the database (member table) and change the 'referred_by' value to the referring members 'username' rather than the 'id' the leaderboard.php file updates correctly to show the referrers first and last name.

Make sense?  If I didn't explain this clearly enough let me know and I'll do up some quick screen shots to show you what I mean.

Any chance you can offer me an easy fix for this?

=================
FYI I've only tested JV referrals not member referrals.  I'm assuming the script logs both types of referrals the same way.

Thank you!



 

13
Member Offers / Tutorials and Business Tools for SMP users
« on: February 17, 2010, 08:15:04 AM »


Hey there fellow SMP users!

I'll be launching a new training site soon that I think you may be interested in.  
As I'm getting ready for the new Easy-SMP site to go live I'm handing out some handy business tools and making a few tutorial videos available as well.

Totally free of course!  Come on by and pick up some tips and tricks for making your life easier when creating your sites with the SMP script.

Pre-Launch Blog Link:  http://easy-smp.com/blog/



14
In my Train the Web-Trainer course I teach members how to get their training based membership sites launched in less than a week.
I don't just host my site using the SMP script, I also teach my students how to use the SMP script in their training programs too.





Come on by and give us a try.  :)


15
Simple Member Pro / Affiliate Banners in JV area
« on: January 18, 2010, 04:27:15 PM »
David,


I *think* this might be a bug:

I'm using SMP 2.18.  I added an affiliate banner and in the marketing tools in the members area all looks good as far as the link contents go.





But if a JV member is logged into their JV area and goes to the marketing tools link, the banner graphic shows up fine.  However... the coded link is missing their affiliate name.




-----------------------------------------------------------
FYI: I've tested this with the site settings for [Enable JV signups] set to yes as well as set to no.  Doesn't make a difference.  If you can give me a quick code fix within the next week or so, I'd appreciate it.  I will start advertising for JV participants pretty soon on this particular giveaway event.

Thanks.
~Cindy

Pages: [1] 2