Author Topic: SimpleMember Problem  (Read 3518 times)

Offline PaulC

  • New User
  • *
  • Posts: 2
    • View Profile
SimpleMember Problem
« on: April 13, 2010, 07:44:09 AM »
Hi Matt...wondering if you can help.
I'm confused.
You seem to know about membership scripts so I'm just taking a pot luck chance
you can help.

I've got  a script called 'Simple Membership System' which in following video's
and due to lack of other support when promised on the sales page, I have
somehow ended up at this forum.

I can't find support for the script and wondered if you know about it or
anyone who sells/supports it?  I've installed it and all seems to work except
the affiliate links it gives....it just leads to an error page not the sales page
which really means I can't use the script for what I want.

Can you help or can you point me in the right direction?

regards,
Paul

kiosk2

  • Guest
Re: SimpleMember Problem
« Reply #1 on: April 13, 2010, 11:36:48 AM »
Hi Paul

I've moved your post to the support section.

If it is the SimpleMember (basic) script that you have then the person who sold it should offer support too - not always the case unfortunately.

Please check the link below as I believe the problem you are having is related to the .htaccess file settings:

http://contactandsupport.com/forum/index.php?topic=17.0

Offline PaulC

  • New User
  • *
  • Posts: 2
    • View Profile
Re: SimpleMember Problem
« Reply #2 on: April 13, 2010, 04:34:34 PM »
Hi Matt.
Thank you for taking the time to answer.

I have some hope at least.  If I can get it to work
it will be good.

Take care,
Paul