Author Topic: Hi I'm Joe From Idaho  (Read 4196 times)

Offline iddigger

  • Advanced User
  • *
  • Posts: 26
  • Webmaster
    • View Profile
    • Get A Free Income Site Setup
Hi I'm Joe From Idaho
« on: December 07, 2009, 11:43:34 PM »
Hi Everyone,

Very cold here right now -2 outside.

Just checking out the forum and seeing whats going on.

Working with my new simple member pro script on my site http://yourglobalcash.com/giveaway I have collection of products from the last 3 year plus what I continue to buy and I'll be adding them to the site with a free and paid version.

Wish me luck, I'm sure I'll be back trying to figure things out.
Best Regards,
Joe
Projects I Work On

kiosk2

  • Guest
Re: Hi I'm Joe From Idaho
« Reply #1 on: December 08, 2009, 08:26:14 AM »
Hi Joe

Thanks for posting and welcome to the forum.

Best of luck with your site :)

David

Offline iddigger

  • Advanced User
  • *
  • Posts: 26
  • Webmaster
    • View Profile
    • Get A Free Income Site Setup
Re: Hi I'm Joe From Idaho
« Reply #2 on: December 09, 2009, 09:00:17 AM »
Hi David,

Thanks for the welcome.

After I did the post here the script failed. I uninstalled & reinstalled but no luck.

Could be a server problem because its working on my demo site on a different server.
http://yourglobalcompany.com/demo

If I can't figure it out I'll come back here to support area, don't know why it fail cause everything was working for about 2 weeks

Wish me luck.
Best Regards,
Joe
Projects I Work On

kiosk2

  • Guest
Re: Hi I'm Joe From Idaho
« Reply #3 on: December 09, 2009, 09:28:21 AM »
Hi Joe

When you say it's failed, what problem dod you have?

Offline iddigger

  • Advanced User
  • *
  • Posts: 26
  • Webmaster
    • View Profile
    • Get A Free Income Site Setup
Re: Hi I'm Joe From Idaho
« Reply #4 on: December 09, 2009, 11:53:15 AM »
Hi David,

I got the site going.

I can edit pages with wysiwyg but can't paste html, I even tried turning off wysiwyg but no luck.

Error mess when submit

update smp_homepage set home_page='

', freedownload_form='
Thank you for being a valued member !

', count_date='', use_timer='', use_headers='1' where id='1' 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 's #1 Membership Site !
<SPAN style="BACKGROUND-COLOR: ' at line 1

Whatever that means

Best Regards,
Joe
Projects I Work On

kiosk2

  • Guest
Re: Hi I'm Joe From Idaho
« Reply #5 on: December 09, 2009, 04:46:00 PM »
Ah - Your versions of PHP/MySQL don't like apostrophes and a few other charactors.

I am trying to work on universal fix for this but in the eman time, for copy you wish to add, if there is a ' or " - type a backslash before it. For example, to write the word don't type don\'t and it will be accepted.

Offline Johnny Slater

  • SMP/SGP Designer
  • Pro User
  • **
  • Posts: 219
    • View Profile
    • Viral Membership Script
Re: Hi I'm Joe From Idaho
« Reply #6 on: December 09, 2009, 07:05:21 PM »
David, I don't have time to work up a fix for you on this but I can point you in the right direction. Look into html entities, sometimes called html special characters. There is a php command that you can use to parse any inputted text and replace special characters with the ascii version of that character.

This should solve the problem.